Wednesday, August 5, 2020 4:37:13 PM

Problem with Raspberry Pi 3 / Z-Wave board

Posted: 2 years ago
HI,

I'm new to z-wave. I have an old background in Unix and I'm interested in automation. So I decided to try to setup a Pi 3 with Z-Wave.I tried with noobs, learned it, switched to jessie. Tried almost all the images available. With no success.I'm able to setup the PI, connect in Ethernet or WiFi to my network. Able to setup the Z-Wave interface (or Jeedom)I did all what was recommended to avoid the UART problem. But my Z-Wave network won't work. I checked the board, the test is OK.
I measured the GPIO pins, voltage is OK.I think I have an issue with the network. I edited my /etc/hosts. Changed the speed of the TTY, under clocked the PI, nothing works.Which device tree is the right one to add at the end of /boot/config.txt ? Is it pi3-disable-bt or pi3-miniuart-bt ?What could prevent Z-Wave to communicate ?

Please help.

I did not find the right solution from the internet.

References:
https://forum.z-wave.me/viewtopic.php?t=24108
workforce Analytics Video

Thanks!
Posted: one year ago
Hi...try a clean install and login as User "pi".
Then Update Raspberry 3 Firmware for stability work with commands:
sudo apt-get install rpi-update
sudo rpi-update
After this, install the zwave Software as pi User:
wget -q -O - razberry.z-wave.me/install | sudo bash
This was the way that helps me